您当前的位置 - 首页网络软件网络辅助 → winbox.exe(路由器管理软件) v5.22 绿色汉化版

winbox.exe(路由器管理软件)

v5.22 绿色汉化版
winbox.exe(路由器管理软件)
  • 软件大小:3.1M
  • 软件类别:汉化软件 / 网络辅助
  • 软件语言:简体中文
  • 推荐等级:4星
  • 授权方式:免费软件
  • 更新时间:2021-12-07 16:59
  • 运行平台:WinXP, Win7, Win8, Win10
  • 相关链接:暂无
好评:50%顶一个
坏评:50%踩一个
  • 软件介绍

winbox电脑版是一个主要辅助路由器高效工作的软件,通过简单的远程配置设置,用户只需要登录之后与各网络接口进行分配处理,支持多种模式下的安全稳定运行,对于垃圾的ip进行删除和阻拦,多个专业性的保护功能让您可以更好了解自己的网络情况和路由器使用情况。

Winbox汉化版简介

这是基于 windows下远程管理 ROS的软件,提供直观方便的图形界面。用它能登陆路由器,这个路由器是软路由ROUTEOS制作的,用Winbox登陆后,就可以配置路由器了,用这个软件便于配置路由器。Winbox控制台使用TCP8291端口,在登陆到路由器后可以通过Winbox控制台操作MikroTik路由器的配置并执行与本地控制台同样的任务。

winbox汉化版下载

主要功能

1、connect

通过指定的IP地址(默认端口为80,不许特别指定,如果你修改了端口需要对具体访问端口做自定)或MAC地址(如果路由器在同一子网内)登陆路由器。

2、save

保存当前连接列表(当需要运行它们时,只需双击)

3、remove

删除从列表中选择的项目

4、tools

删除所有列表中的项目,清除在本地的缓存,从wbx文件导入地址或导出为wbx文件

5、SecureMode(安全模式)

提供保密并在winbox和RouterOS之间使用TLS(TransportLayerSecurity)协议

6、KeepPassword(保存密码)

保存密码到本地磁盘的文本文件中

Winbox控制台使用TCP/8291端口,在登陆到路由器后可以通过Winbox控制台操作MikroTik路由器的配置并执行与本地控制台同样的任务。

使用攻略

- 在旋风下载站下载安装好winbox软件。点击中文版打开。

winbox汉化版下载

- 打开运行后,输入连接地址,账号和密码再点击连接。

winbox汉化版下载

操作指令

/sy reset 恢复路由原始状态

/sy reboot 重启路由

/sy showdown 关机

/sy ide set name=机器名 设置机器名

/export 查看配置

/ip export 查看IP配置

/sy backup 回车

save name=你要设置文件名 备份路由

LOAD NAME=你要设置文件名 恢复备份

/interface print 查看网卡状态

0 X ether1 ether 1500 这个是网卡没有开启

0 R ether1 ether 1500 这个是正常状态

/int en 0 激活0网卡

/int di 0 禁掉0网卡

/ip fir con print 查看当前所有网络边接

/ip service set www port=81 改变www服务端口为81

/ip hotspot user add name=user1 password=1 增加用户

配置说明

1、winbox配置ROS

点击WINBOX下载WINBOX.EXE,运行如果你在ROS添加了IP,你可以通过IP访问也可以通过MAC访问

2、WINBOX配制

用户名:admin 密码:空

回车或点击Connect进入

打开WINBOX.EXE进入,点击Interfaces

看到有流量的网卡,双击,我们先把他改一下名字,这个我们定义为内网好了LAN

点击OK确定,接下来你把好块没有流量的网卡就改成外网WAN[IMG][IMG]

好了,IP>Address List,让我们来添加网址,点击加号

在弹出来的 New Address中我们添加先添加内网网址,也就是你的网192.168.1.250/24(这里后面的24是广播,单网段我们设24,多网段有很多种设法,我在这里就不作多讲,网关可以设成,192.168.1.1或10.1.1.1等私有地址,看个人爱好来)

在Interface中我们点下拉选择LAN,也就是网卡

单击OK,接下我们加外网址,这里我们也是一样填上外网网址就可以了,记得要在Interface中

选择WAN OK确定

3、添加外网网关:IP>Route List

在弹出的对话框里,我们点加号,在弹出的对话框中Gateway中添加外网网关,点OK

我的外网网址是220.169.58.153,网关是220.169.58.152

接下我们打开防火墙,添加一条路由规则,我们就可以上网了

IP>Firewall>NAT

单击加号在弹出来的对话框中,单击Action,中Action下拉选择masquerade

其它选项都是默认的,单击OK

预览截图

    其它版本下载

      下载地址

      winbox.exe(路由器管理软件) v5.22 绿色汉化版

      如遇游戏软件无法下载,您可以点击报错告诉我们。
      软件评论

      热门评论

      最新评论

      发表评论 查看所有评论(0)

      昵称:
      请不要评论无意义或脏话,我们所有评论会有人工审核.
      字数: 0/500 (您的评论需要经过审核才能显示)
      相关文章
        推荐软件